Providers

When a package.install doesn't specify which provier to use, Comtrya will use the default for each OS it understands.
provider
OS
pacman / yay
Arch
apt
Debian / Ubuntu
pkg
FreeBSD
pkgin
NetBSD
brew
macOS
winget
Windows
xbps
Void Linux
Last modified 6mo ago